Register | Login
Attackpoint - performance and training tools for orienteering athletes

Discussion: SI-read error

in: Orienteering; General

Apr 23, 2022 3:37 PM # 
vmeyer:
A competitor goes to download and OE2010 throws a read error. Card is SI-air, controls are in beacon, gentleman manually punched all controls.

OE opened and closed - no change.

Tried downloading in the school training kit, and in SI-Config+. The training kit does nothing, and SI-Config tells us the chip number but doesn't list any controls.

Anyone experience this? Plan is to read the controls and see if the time are on there...
Advertisement  
Apr 23, 2022 5:34 PM # 
gordhun:
Not exactly the same but had one card, a p-card, go totally dead on us. Fortunately the orienteer recognized there was a problem when there was no beep or light flash at the clear/check stations. So a replacement card was issued.
No idea why that one of 50 cards decided to go dead after two years of rental use but it did. SI rep says it sometimes happens.
Apr 23, 2022 11:12 PM # 
erict:
I watched at the 2015 Scottish 6-day they had a SIAC that wouldn't download. In the end they got the data off by programming a control to transmit the "download all" command to a SIAC dongle. Don't think this will help you if SI-Config+ does not report error, just an empty stick. To me it sounds like the gentleman accidentally punched CLEAR after finishing and before downloading.
Apr 23, 2022 11:18 PM # 
vmeyer:
Thanks, Eric. I thought the CLEAR issue also, but we put more punches on the card, and it just isn't recognized.
Apr 24, 2022 12:28 AM # 
Uncle JiM:
When my SIAC died, we couldn't read it at all. Config, you name it, we tried
Apr 25, 2022 3:47 AM # 
cedarcreek:
I wonder if the battery in the stick is low? I just programmed an SAIC Battery Test unit. When you punch it with an air stick, it reports "OK" and the battery voltage on the display. We got new units (BSF 9?) with the display on top. Mine reports "OK 2.89" while newer ones report "OK 2.98".
Apr 25, 2022 12:55 PM # 
jSh:
@vmeyer, how old is this SIAC or when was the last battery exchange?
From what you describe, it may be one of a very small number of SIACs with an older firmware that had a bug whereby in some weird situations the SIAC "locked up" when the battery died. See https://www.sportident.com/news/350-siac-service-n... for the news blog on this and https://www.sportident.com/documents/cards/sportid... regarding the bug pre-fw4.0.
Honestly it's hard to believe the SIAC battery could have survived this long (over 7 years), but your discription does fit.
There are some really hairy (and partially destructive) steps to rescue the chip data if needed, otherwise a standard battery exchange service will "unlock" the SIAC.
Feel free to contact me if you need further help (mail in my user profile).

Please login to add a message.